Win2k IIS Vulnerability



The CERT® Coordination Center advises that you must run windows update if you are on the windows 2000 platform. A security hole has been found in the Microsoft IIS web server that can lead to remote, system-level compromise. CERT reports that an exploit is publicly available. Unless you want to be a participating cast member in Code Red: The Next Generation, patch your servers now. Note that this vulnerability is reportedly only present in Windows 2000 systems, not WinXP or Win2003.

See Related:
CERT/CC Advisory
Microsoft Security Bulletin MS03-007



Copyright 1998-2008. Positive Software Corporation.
All rights reserved.