Parallels H-Sphere Documentation System Administrator Guide

 

How to update Miva 4 to Miva 5?

 
 

Related Docs:   Miva kit (intro) Miva Installation for *nix Miva Installation for Windows Adding Miva Merchant Licenses

Last modified: 26 Aug 2005

 

WARNING: This documentation covers Parallels H-Sphere versions up to 3.1. For the latest up-to-date Parallels H-Sphere documentation, please proceed to the official Parallels site.

We don't support Miva 4 and Miva 5 running on the same web server. To upgrade Miva Merchant and Miva Empresa, you need to uninstall version 4 and then set up version 5.0.

Since these two versions use different system libraries, customer stores also need to be updated to Miva 5.

To update the stores, please use Miva tools, as we don't provide any update utilities.


Related Docs:   Miva kit (intro) Miva Installation for *nix Miva Installation for Windows Adding Miva Merchant Licenses



© Copyright 2017. Parallels Holdings. All rights reserved.